Total Connect Comfort (TCC) Mobile app
Incident Report for Resideo
Resolved
Service is Fully Operational All services are running normally
Posted Apr 18, 2024 - 18:26 UTC
Investigating
We are aware some of our customers are experiencing issues with our TCC application. The thermostat can still be used directly to control your heating and cooling system. We apologize for any inconvenience this may have caused.
Posted Apr 18, 2024 - 18:04 UTC
This incident affected: My Total Connect Comfort Application.