unplanned outage
Incident Report for Resideo
Resolved
All services are running normally.
Posted Oct 20, 2022 - 03:00 UTC
Investigating
We are aware some of our customers are experiencing issues with our application. Your device can still be used directly. We apologize for any inconvenience this may have caused.
Posted Oct 20, 2022 - 02:57 UTC
This incident affected: My Total Connect Comfort Application, Total Connect Comfort International Application, Total Connect Comfort International Web Portal, and Resideo Smart Home.