Honeywell Home
Incident Report for Resideo
Resolved
Honeywell Home Application Fully Functional
Posted Jun 20, 2022 - 15:20 UTC
Update
Honeywell Home Application Fully Functional
Posted Jun 20, 2022 - 15:20 UTC
Update
Partial Outage
Posted Jun 20, 2022 - 15:20 UTC
Update
Honeywell Home Application Fully Functional
Posted Jun 20, 2022 - 15:17 UTC
Update
Honeywell Home Application Fully Functional
Posted Jun 20, 2022 - 15:16 UTC
Investigating
Honeywell Home Degraded Performance
Posted Jun 20, 2022 - 14:51 UTC
This incident affected: Resideo Smart Home.