TC2 Maintenance

Incident Report for Resideo

Resolved

All systems operational.
Posted Sep 09, 2026 - 09:03 UTC

Monitoring

TC2 is undergoing scheduled maintenance. During this period, live camera video streaming, cloud clip storage, and notifications are temporarily unavailable.
Posted Sep 09, 2026 - 06:21 UTC
This incident affected: AlarmNet Services (Total Connect 2.0, Video Services).