TC2 App Notifications

Incident Report for Resideo

Resolved

All systems are operational.
Posted Aug 22, 2025 - 00:53 UTC

Investigating

We are observing failures and delays with status updates to Total Connect 2.0.

This can cause errors to occur in the TC2 app when trying to arm/disarm via Total Connect, which are observed even if the action succeeds at the panel.

This can also cause delays or failures to receive the related notification for the arm/disarm event.
We are working to restore as quickly as possible and apologize for the inconvenience.

This does not impact alarm delivery or other services.
Posted Aug 21, 2025 - 21:32 UTC
This incident affected: AlarmNet Services (Total Connect 2.0).