AN360
Incident Report for Resideo
Resolved
All systems operational.
Posted Sep 12, 2024 - 14:05 UTC
Investigating
AlarmNet is experiencing some issues impacting AN360 functionality. Some users may encounter errors in processing. We appreciate your patience as we work to resolve this issue.
ALARM DELIVERY SERVICES ARE NOT IMPACTED.
Posted Sep 10, 2024 - 18:16 UTC
This incident affected: Alarmnet 360.