We are aware some of our customers are experiencing issues with our application. Your device can still be used directly. We apologize for any inconvenience this may have caused.
Posted 2 years ago. Feb 28, 2023 - 09:29 UTC
Scheduled
The app has an upcoming maintenance scheduled. We apologize for any inconvenience caused during this period.
Posted 2 years ago. Feb 28, 2023 - 04:54 UTC
This scheduled maintenance affected: Resideo Smart Home.