Total connect Comfort Application
Incident Report for Resideo
Resolved
All services are running normally and Service is Fully Operational.
Posted Feb 14, 2023 - 16:29 UTC
Investigating
We are aware some of our customers are experiencing issues with our Total Connect Comfort application. The thermostat can still be used directly to control your heating and cooling system. We apologize for any inconvenience this may have caused.
Posted Feb 14, 2023 - 15:40 UTC
This incident affected: My Total Connect Comfort Application, Total Connect Comfort International Application, and Total Connect Comfort International Web Portal.