TC2 App - delays

Incident Report for Resideo

Resolved

Systems are operational.
Posted Feb 19, 2026 - 15:34 UTC

Investigating

AlarmNet is experiencing some issues impacting the Total Connect 2.0 functionality. This may affect your end user's remote capability. Some users may experience delays in arm/disarm commands via the TC2 App. Alarm delivery is not impacted.

Please log into the AN360 web site for more details. We appreciate your patience while we work to resolve the issue.
Posted Feb 19, 2026 - 14:29 UTC
This incident affected: AlarmNet Services (Total Connect 2.0).