Total Connect 2.0
Incident Report for Resideo
Resolved
Systems are operational.
Posted Dec 05, 2023 - 16:23 UTC
Investigating
AlarmNet is experiencing some issues impacting the Total Connect 2.0 functionality. This may affect your end user's remote capability. Ability to connect/control via TC2 impacted.
ALARM DELIVERY SERVICES ARE NOT IMPACTED.
Posted Dec 05, 2023 - 16:14 UTC
This incident affected: Total Connect 2.0.