AlarmNet 360
Incident Report for Resideo
Resolved
AN360 operational.
This outage posted as AN360 in error, was TC2.
Posted Dec 05, 2023 - 15:19 UTC
Investigating
AlarmNet is experiencing some issues impacting AN360 functionality. Please log into the AN360 web site for more details at https://services.alarmnet.com. We appreciate your patience as we work to resolve this issue.
Arm/Disarm affected.
Posted Dec 05, 2023 - 14:52 UTC
This incident affected: Alarmnet 360.