AlarmNet/TC2
Incident Report for Resideo
Resolved
All services are running normally.
Posted Feb 14, 2024 - 21:32 UTC
Update
A small number of ProSeries & LTEMP LTE AT&T communicators may experience signaling issues which could result in a communication failure message generated to Central Station.
This issue is being worked w/ AT&T for immediate resolution.
Posted Feb 14, 2024 - 20:21 UTC
Investigating
AlarmNet is experiencing some issues impacting network connectivity and Total Connect 2.0 functionality. This may impact end user's remote capability. We appreciate your patience while we work to resolve this issue.
Posted Feb 14, 2024 - 17:41 UTC
This incident affected: Total Connect 2.0.