3rd Party - Affecting FA App Users

Incident Report for Resideo

Resolved

All systems are operational. We will continue to monitor.
Posted Feb 10, 2026 - 23:48 UTC

Monitoring

Microsoft is reporting all systems are currently operational and we continue to see steady recovery of our platforms and services. We will continue to monitor the situation for full stabilization.
Posted Feb 10, 2026 - 21:21 UTC

Investigating

First Alert App users may be experiencing multiple "device offline" alerts, or device state in App (online/offline) not matching device due to a 3rd party issue with Microsoft.

We have raised a ticket with Microsoft and are working closely with them to keep apprised of the current state of their investigation.

Please note that if your device is impacted it will continue to work and can be controlled locally, but in app control and notifications may be impacted. We apologize for the inconvenience.
Posted Feb 10, 2026 - 17:37 UTC
This incident affected: AlarmNet Services (3rd Party Services) and First Alert App.