Resideo Smart Home - Azure Maintenance
Incident Report for Resideo
Resolved
All services are running normally.
Posted Feb 02, 2023 - 06:25 UTC
Monitoring
We are aware some of our customers are experiencing issues with our application. Your device can still be used directly. We apologize for any inconvenience this may have caused.
Posted Feb 01, 2023 - 17:08 UTC
This incident affected: My Total Connect Comfort Application, Total Connect Comfort International Application, Total Connect Comfort International Web Portal, and Resideo Smart Home.