Resideo Smart Home
Incident Report for Resideo
Resolved
All services are running normally.
Posted Oct 26, 2022 - 19:35 UTC
Investigating
We are aware some of our customers are experiencing issues with our application. The thermostat can still be used directly to control your heating and cooling system. We apologize for any inconvenience this may have caused.
Posted Oct 26, 2022 - 17:30 UTC
This incident affected: My Total Connect Comfort Application, Total Connect Comfort International Application, Total Connect Comfort International Web Portal, and Resideo Smart Home.