Total Connect Comfort
Incident Report for Resideo
Resolved
Issue resolved at 6:00pm ET
Posted Jun 27, 2022 - 22:12 UTC
Investigating
Total Connect Comfort - TCC experiencing partial outage due to ISP external outages, Team is working on resolutions.
We will keep posted on next update, sorry for the inconvenience
Posted Jun 27, 2022 - 21:09 UTC
This incident affected: My Total Connect Comfort Application, Total Connect Comfort International Application, Total Connect Comfort International Web Portal, and Resideo Smart Home.