3rd Party SIM Activation

Incident Report for Resideo

Resolved

All services are operational.
Posted Aug 19, 2025 - 14:09 UTC

Monitoring

Verizon SIM provisioning is experiencing some issues. Users may experience SIM activation delays, but the issue is not expected to impact new installs.

We have raised a ticket with Verizon and will continue to monitor for updates.

Alarm Delivery is not impacted.
Posted Aug 18, 2025 - 15:41 UTC
This incident affected: AlarmNet Services (3rd Party Services).