TC2 Notifications

Incident Report for Resideo

Resolved

All services are running normally.
Posted Jul 12, 2025 - 21:26 UTC

Investigating

We are aware of an intermittent issue affecting events/notifications for TC2.

The team is actively investigating, thank you for your patience as we work to resolve.

Alarm delivery is not impacted.
Posted Jul 12, 2025 - 18:55 UTC
This incident affected: AlarmNet Services (Total Connect 2.0).