Maintenance

Incident Report for Resideo

Resolved

All services are running normally
Posted Jul 29, 2025 - 06:49 UTC

Investigating

The app has an upcoming maintenance scheduled. During the maintenance window, please be advised there may be a short period during which app functionality may be impacted.

Thank you for your patience and we apologize for any inconvenience experienced during the maintenance period.
Posted Jul 29, 2025 - 06:31 UTC
This incident affected: Resideo Smart Home.