Total Connect 2.0
Incident Report for Resideo
Resolved
All services have been restored.
Posted Oct 16, 2024 - 20:11 UTC
Investigating
AlarmNet is experiencing some issues impacting the Total Connect 2.0 functionality. This may impact end user's remote capability. We appreciate your patience while we work to resolve this issue.
Posted Oct 16, 2024 - 18:32 UTC
This incident affected: Total Connect 2.0.