TC2

Incident Report for Resideo

Resolved

All systems are operational.
Posted Feb 16, 2026 - 06:18 UTC

Investigating

The TC2 app is experiencing an issue with remote command and control, events and notifications.
Alarm delivery is not impacted.

We are actively working to restore full functionality, and apologize for the inconvenience.
Posted Feb 16, 2026 - 05:35 UTC
This incident affected: Products (Security Products and Peripherals) and AlarmNet Services (Total Connect 2.0).