Security Panel - Tamper

Incident Report for Resideo

Resolved

Systems are operational.
Posted Jun 03, 2026 - 19:14 UTC

Investigating

Some LTEM-X and Vista-21Ip panels are showing tamper enabled and causing the device to be in a trouble condition.  This is occurring on some new accounts created in AlarmNet360 beginning on 6/3/26 and is discovered during the initial installation.  Our team is actively investigating. We apologize for the inconvenience.

Alarm Delivery is not affected.
Posted Jun 03, 2026 - 16:37 UTC
This incident affected: Products (Security Products and Peripherals).