Azure maintenance
Incident Report for Resideo
Resolved
All services are running normally
Posted Oct 31, 2022 - 04:03 UTC
Update
All services are running normally.
Posted Oct 29, 2022 - 18:41 UTC
Update
Due to Azure maintenance on LCC Production vm's
Posted Oct 29, 2022 - 10:39 UTC
Investigating
Due to Azure maintenance on LCC Production vm's
Posted Oct 29, 2022 - 09:48 UTC
This incident affected: My Total Connect Comfort Application, Total Connect Comfort International Application, Total Connect Comfort International Web Portal, and Resideo Smart Home.