Resideo Smart Home

Scheduled for Jul 9, 07:15 - 11:00 UTC

Update

All services are running normally.
Posted Jul 09, 2025 - 11:05 UTC

Scheduled

The app has an upcoming maintenance scheduled. We apologize for any inconvenience caused during this period.
Posted Jul 09, 2025 - 07:04 UTC
This scheduled maintenance affects: Resideo Smart Home.