FA App - VX Cameras

Incident Report for Resideo

Resolved

Systems operational.
Posted Mar 10, 2026 - 15:51 UTC

Update

We have identified an intermittent issue affecting a small subset of VX camera users within the First Alert app. The behavior appears to impact iOS users only.

The issue typically occurs when a user begins a live stream, then places the app into the background, and later returns it to the foreground—at which point the app may close unexpectedly.

Our teams are actively working on a resolution, and we apologize for the inconvenience this may cause.
Posted Mar 10, 2026 - 15:43 UTC

Identified

We have identified an intermittent issue affecting some VX camera users in the First Alert Application.

Our teams are actively working on a resolution. We apologize for the inconvenience.
Posted Mar 10, 2026 - 15:23 UTC

Investigating

We are aware some of our customers are experiencing issues with our application and VX cameras. The teams are aware and investigating.

We apologize for any inconvenience this may cause.
Posted Mar 10, 2026 - 14:56 UTC
This incident affected: Products (Security Products and Peripherals) and First Alert App.