VX1 Video Doorbell

Incident Report for Resideo

Resolved

All systems are operational.
Posted Jul 23, 2026 - 20:20 UTC

Update

Upon investigation, this incident also impacts the CX Series cameras as well.

We appreciate your patience while we work towards a resolution, and will continue to provide updates.
Posted Jul 23, 2026 - 18:46 UTC

Investigating

Some TC2 and First Alert users with the VX1 Video Doorbell may intermittently experience failure to live-stream. Additionally, event notifications may be delayed.
No other products or services are impacted, and the team is actively investigating. We apologize for the inconvenience.
Posted Jul 23, 2026 - 18:22 UTC
This incident affected: First Alert App and AlarmNet Services (Total Connect 2.0).