AN360

Incident Report for Resideo

Resolved

All services are running normally
Posted Mar 27, 2024 - 15:17 UTC

Investigating

AlarmNet is experiencing some issues impacting AN360 functionality. Please log into the AN360 web site for more details. We appreciate your patience as we work to resolve this issue.
ALARM DELIVERY SERVICES ARE NOT IMPACTED.
Posted Mar 21, 2024 - 14:53 UTC
This incident affected: Alarmnet 360.