Total Connect 2.0 App
Incident Report for Resideo
Resolved
Systems are operational.
Posted Sep 27, 2024 - 15:47 UTC
Identified
We are aware that upon initial sign in, some Total Connect mobile app users have observed pop-ups about Emergency Contacts, Test Mode, and Dispatch events.
These messages will be featured in a future release, but we ask you to disregard at this time.
These messages do not interfere with the normal function of your equipment.
We apologize for any confusion.
Posted Sep 26, 2024 - 13:51 UTC
This incident affected: Total Connect 2.0.