Live Chat Support - unavailable

Incident Report for Resideo

Resolved

All services are running normally.
Posted Jul 14, 2025 - 12:19 UTC

Identified

Our live chat support is currently down due to a 3rd party issue.

Our phone support lines and social support are fully operational.

Thank you for your patience, we apologize for the inconvenience.
Posted Jul 13, 2025 - 15:37 UTC
This incident affected: AlarmNet Services (3rd Party Services).