Total Connect 2.0
Incident Report for Resideo
Resolved
All services have been restored.
Posted Jun 07, 2024 - 17:08 UTC
Update
All services have been restored.
Posted Jun 07, 2024 - 17:07 UTC
Identified
AlarmNet is experiencing some issues impacting the Total Connect 2.0 functionality. This may impact end user's remote capability. Please log into the AN360 web site for more details. We appreciate your patience while we work to resolve this issue.
Posted Jun 07, 2024 - 16:50 UTC
This incident affected: Total Connect 2.0.