Total Connect 2.0 Video Functionality

Incident Report for Resideo

Resolved

This issue lasted approximately 15 minutes. All systems are operational.
Posted Oct 30, 2025 - 13:53 UTC

Investigating

AlarmNet is experiencing some issues impacting the Total Connect 2.0 functionality. This may impact end user's remote capability. Please log into the AN360 web site for more details. We appreciate your patience while we work to resolve this issue.

Some users may experience issues with VX camera video clips not being processed, stored, or notified.

Alarm Delivery is not impacted.
Posted Oct 30, 2025 - 13:35 UTC
This incident affected: AlarmNet Services (Total Connect 2.0, Video Services).