Cellular Communicators & TC2 Services
Incident Report for Resideo
Resolved
All Services have now been restored.
Posted Feb 22, 2024 - 23:03 UTC
Update
A cellular outage in the United States was reported by AT&T users early on February 22nd, 2024 which potentially will affect AlarmNet Cellular Communicators and Services.
Posted Feb 22, 2024 - 15:52 UTC
Investigating
A cellular outage in the United States was reported by AT&T, T-Mobile, Verizon and other network users early on February 22nd, 2024 which potentially will affect AlarmNet Cellular Communicators, TC2 Remote connections and PSD status messages.
Posted Feb 22, 2024 - 12:00 UTC
This incident affected: Total Connect 2.0.