We are aware of Verizon-connected security devices which are currently in communication failure due to a Verizon issue which began around August 13.
Regions which were most impacted but have since improved include: LA, VA, OH, NC, PA, and AR. Regions still showing significant impact and under active investigation by Verizon include: FL, GA, NJ, NY, RI, and TX.
Resideo and Verizon teams are meeting daily to review data and coordinate strategy. During our engagement with Verizon, they confirm the issue has been escalated to their highest levels.
We remain committed to minimizing any impact on your services and will continue to provide updates as new information becomes available.
Thank you for your continued patience and understanding..
Posted Aug 28, 2025 - 20:20 UTC
Update
Subject: Verizon Connectivity Disruption – Ongoing Monitoring and Support
Dear Valued Customers,
We want to inform you that Verizon is currently experiencing regional connectivity disruptions affecting several areas, including New Jersey, Virginia, Texas, New York, and potentially others. Louisiana was previously impacted by this issue; however, services in that region have now been largely restored.
Since August 11, our team has been actively engaged with Verizon to address these disruptions. We've submitted formal support requests and maintained continuous collaboration with their technical teams—including evenings and weekends—to ensure the issue is prioritized and resolved as quickly as possible.
We remain committed to minimizing any impact on your services and will continue to provide updates as new information becomes available.
Thank you for your continued patience and understanding.
Posted Aug 25, 2025 - 23:08 UTC
Update
We continue to be highly involved with Verizon to investigate and resolve this issue. Impacted areas, Virginia/D.C.,New Jersey, and Louisiana, persist but remain isolated. We will continue to provide updates as the investigation progresses.
Posted Aug 22, 2025 - 19:47 UTC
Update
Update - Following continued collaboration with Verizon, we’ve received an update on the service disruptions impacting several regions. While some progress has been made, areas such as Virginia/DC, Louisiana and New Jersey remain affected. We are working closely with Verizon to support resolution efforts and minimize customer impact.
Posted Aug 21, 2025 - 21:11 UTC
Update
We are aware of Verizon service disruptions affecting several regions, including New Jersey, Virginia/DC, and potentially Louisiana.
We have raised support tickets with Verizon to address the issues impacting our customers. Our team is committed to driving a resolution.
Posted Aug 21, 2025 - 15:41 UTC
Update
We apologize for any disruptions due to Verizon's service outages. We are aware of several impacted regions, including New Jersey, Virginia/DC, and potentially Louisiana.
We have raised tickets with Verizon due to the issues being experienced by our customers and are committed to driving for a resolution.
Posted Aug 21, 2025 - 15:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 21, 2025 - 14:36 UTC
Monitoring
AT&T and Verizon are experiencing service outages. We are in contact with the carrier and will continue to monitor the situation.
Thank you for your patience, we will provide updates as they become available.
Posted Aug 15, 2025 - 15:53 UTC
This incident affects: AlarmNet Services (3rd Party Services).