Honeywell Home App
Incident Report for Resideo
Resolved
All services are running normally and service is fully operational.
Posted Jan 31, 2022 - 15:07 UTC
Update
We are aware some of our customers are experiencing issues with our application. Your device can still be used directly. We apologize for any inconvenience this may have caused.
Posted Jan 31, 2022 - 15:05 UTC
Investigating
We are aware some of our customers are experiencing issues with our application. Your device can still be used directly. We apologize for any inconvenience this may have caused.
Posted Jan 31, 2022 - 15:03 UTC
This incident affected: Resideo Smart Home.