Resideo Smart Home App

Incident Report for Resideo

Resolved

All services are running normally.
Posted Dec 01, 2025 - 17:55 UTC

Identified

Resideo Smart Home App - setpoint changes failing

Some users may experience an error when attempting to change their temperature set point via the Resideo Smart Home app.
An issue was observed during our scheduled maintenance, and we are actively working on a resolution.
New device registrations, and other app services are not impacted.
Your device will continue to operate normally, and can be controlled manually from the device screen

Thank you for your patience while we address the issue
Posted Dec 01, 2025 - 17:23 UTC
This incident affected: Resideo Smart Home.