My Total Connect Comfort Application
Incident Report for Resideo
Resolved
All services are running normally and service is fully operational.
Posted Dec 22, 2021 - 16:16 UTC
Monitoring
We are aware some of our customers are experiencing issues with (TCC) application. The thermostat can still be used directly to control your heating and cooling system. We apologize for any inconvenience this may have caused.
Posted Dec 22, 2021 - 14:32 UTC
Investigating
We are aware some of our customers are experiencing issues with (TCC) application. The thermostat can still be used directly to control your heating and cooling system. We apologize for any inconvenience this may have caused.
Posted Dec 22, 2021 - 11:48 UTC
Identified
We are aware some of our customers are experiencing issues with (TCC) application. The thermostat can still be used directly to control your heating and cooling system. We apologize for any inconvenience this may have caused.
Posted Dec 22, 2021 - 10:11 UTC
This incident affected: My Total Connect Comfort Application, Total Connect Comfort International Application, and Total Connect Comfort International Web Portal.