L1 and L2 Water Leak and Freeze Detectors
Incident Report for Resideo
Update
We want to inform you about a potential issue with your L1 and L2 Water Leak and Freeze Detector devices.
Some users may notice their devices showing as "offline" in their mobile apps.
To resolve the "offline" status, please press and release the button on the side of your device.
A light will appear on the device. The device will show online in the app within 2 minutes.
We apologize for any inconvenience.
We will continue to investigate and provide further updates.
Posted Jan 03, 2025 - 21:17 UTC
Identified
We want to inform you about a potential issue with your L1 and L2 Water Leak and Freeze Detector devices.
Some users may notice their devices showing as "offline" in their mobile apps.
To resolve the "offline" status, please press and release the button on the side of your device.
A light will appear on the device. The device will show online in the app within 2 minutes.
We apologize for any inconvenience.
We will continue to investigate and provide further updates.
Posted Jan 03, 2025 - 20:05 UTC
This incident affects: Resideo Smart Home and First Alert App.