Alarmnet/AT&T users
Incident Report for Resideo
Resolved
All services are running normally.
Posted Jul 02, 2024 - 16:01 UTC
Investigating
AT&T is aware of an issue outside of the AT&T network that is impacting cellular communication with roaming partners outside of the US.
Due to this vendor outage, some AlarmNet users are impacted in the LATAM region (Argentina, Peru, Colombia, Mexico, Panama , el Salvador, etc.), and we are working with AT&T to ensure these services are restored as quickly as possible.
Impacted sites using Cellular Only communication may experience loss of AlarmNet services pending the vendor resolution.
This does not impact AlarmNet communication using an internet connection.
Posted Jun 27, 2024 - 18:39 UTC
This incident affected: Alarmnet 360.