Total Connect 2.0
Incident Report for Resideo
Resolved
All services are running normally
Posted Dec 20, 2023 - 22:51 UTC
Investigating
AlarmNet is experiencing some issues impacting the Total Connect 2.0 functionality. This may impact end user's remote capability. Please log into the AN360 web site for more details. We appreciate your patience while we work to resolve this issue.
Posted Dec 20, 2023 - 20:45 UTC
This incident affected: Total Connect 2.0.