Total Connect 2.0

Incident Report for Resideo

Resolved

Investigating reported issue, other services operating normally.
Posted Apr 01, 2024 - 21:27 UTC

Investigating

AlarmNet is experiencing some issues impacting the Total Connect 2.0 functionality. This may impact end user's remote capability. Please log into the AN360 web site for more details. We appreciate your patience while we work to resolve this issue.
Posted Mar 27, 2024 - 18:59 UTC
This incident affected: Total Connect 2.0.