Total Connect 2.0 All services have been restored.
Posted Sep 19, 2024 - 17:29 UTC
Update
TC2 is experiencing login errors. Please see AN360 website for additional information.
Posted Sep 19, 2024 - 14:40 UTC
Investigating
VX series cameras are randomly going to an Offline/Online condition and/or giving camera not registered errors in the TC2 App. We are currently investigating and working to resolve the issue. We will provide further updates once the issue has been resolved. Thank You for your patience during this time.