Live Chat - Social Support Down

Incident Report for Resideo

Resolved

All systems are operational.
Posted Jul 12, 2025 - 02:18 UTC

Identified

Our live chat and social support options are currently down due to a 3rd party outage.

We are working with the vendor to restore services.

Our phone support lines are fully operational.

Thank you for your patience as we work to resolve with the vendor.
Posted Jul 11, 2025 - 22:33 UTC
This incident affected: AlarmNet Services (3rd Party Services).