TC2 SMS Notifications

Incident Report for Resideo

Resolved

All systems are operational.
Posted May 23, 2026 - 19:12 UTC

Investigating

We are aware some TC2 users may experience intermittent issues with SMS notifications. Email and push notifications are not affected. We are actively investigating and apologize for the inconvenience.
Posted May 23, 2026 - 18:19 UTC
This incident affected: AlarmNet Services (Total Connect 2.0).