Honeywell Home App

Incident Report for Resideo

Resolved

Fully Operational
Posted Jun 20, 2022 - 13:46 UTC

Update

Partial Outage
Posted Jun 20, 2022 - 13:30 UTC

Investigating

Honeywell Home App Major Outage
Posted Jun 20, 2022 - 13:14 UTC
This incident affected: Resideo Smart Home.