First Alert Mobile App
Incident Report for Resideo
Resolved
This issue is resolved.
Posted Jan 04, 2025 - 21:40 UTC
Investigating
We are aware some of our customers are experiencing issues with our First Alert application, including email and push notifications.
Your device is still operating, and can be controlled locally. We apologize for any inconvenience this may have caused.
Posted Jan 03, 2025 - 21:56 UTC
This incident affected: First Alert App.