Resideo Smart Home

Incident Report for Resideo

Resolved

All services are running normally
Posted Feb 04, 2026 - 11:21 UTC

Update

We are aware that some customers are currently experiencing issues with the Resideo Smart Home application. Your thermostat can still be operated directly to control your heating and cooling system. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve the issue.
Posted Feb 04, 2026 - 08:00 UTC

Identified

We are aware that some customers are currently experiencing issues with the Resideo Smart Home application. Your thermostat can still be operated directly to control your heating and cooling system. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve the issue.
Posted Feb 04, 2026 - 06:42 UTC
This incident affected: Resideo Smart Home.