Alarmnet 360
Incident Report for Resideo
Resolved
All services are operational.
Posted May 31, 2024 - 04:15 UTC
Investigating
AlarmNet is experiencing some issues impacting AN360 functionality. Please log into the AN360 web site for more details. We appreciate your patience as we work to resolve this issue.
ALARM DELIVERY SERVICES ARE NOT IMPACTED.
Posted May 31, 2024 - 03:12 UTC
This incident affected: Alarmnet 360.