Verizon LTE communicators

Incident Report for Resideo

Resolved

All systems are operational.
Posted May 15, 2025 - 19:58 UTC

Update

Update: Some users may still be experiencing intermittent degraded performance in connecting to Verizon LTE communicators via AlarmNet, Total Connect 2.0, and/or Compass remote commands. This may result in various commands responding intermittently, such as panel login, changes to a panel, arm/disarm and failure to load panels.

Our team continues to actively investigate the issue. We are actively engaged with Verizon's Technical Team. We will continue to provide updates until full functionality is restored.
Posted May 15, 2025 - 15:55 UTC

Investigating

Some users may experience degraded performance in connecting to Verizon LTE communicators via AlarmNet, Total Connect 2.0, and/or Compass remote commands.
This can result in no response to remote tests, connections, and inability to arm/disarm via Total Connect.

Alarm delivery is not impacted. These devices remain connected to the network and will send locally generated alarm signaling. 

We appreciate your patience, our team is actively investigating. We will continue to provide updates until full functionality is restored.
Posted May 14, 2025 - 19:55 UTC
This incident affected: Total Connect 2.0 and Alarmnet 360.