Partial Outage
Incident Report for Resideo
Resolved
All services are running normally
Posted Dec 14, 2022 - 00:33 UTC
Identified
We are aware some of our customers are experiencing issues with our application. Your device can still be used directly. We apologize for any inconvenience this may have caused.
Posted Dec 13, 2022 - 23:35 UTC
This incident affected: Resideo Smart Home.